jcgj.net
当前位置:首页 >> FAilED DEpEnDEnCiEs >>

FAilED DEpEnDEnCiEs

包里面有 compat-gcc-32-3.2.3-47.3.i386.rpm compat-gcc-32-c++-3.2.3-47.3.i386.rpm cpp-3.4.6-3.i386.rpm gcc-3.4.6-3.i386.rpm gcc-c++-3.4.6-3.i386.rpm gcc-g77-3.4.6-3.i386.rpm gcc-gnat-3.4.6-3.i386.rpm gcc-java-3.4.6-3.i386.rpm gc...

error: Failed dependencies: libmysqlclient.so.16()(64bit) is needed by (installed) postfix-2:2.6.6-2.2.el6_1.x86_64 libmysqlclient.so.16()(...

并不是没有文件,这个错误提示的意思是,这个软件正在支持的别的软件包的运行,不能将它删除。你是不是用的RPM软件包埃也就是说软件的依附关系。你可以使用如下的方法来删除软件包: rpm -e --nodeps 如果你想知道这个软件包所依附的是哪个软件...

error:Failed dependencies: mysql conflicts with MySQL -server-5.5.29-1.linux2.6.i386 mysql-server conflicts with MySQL-server-5.5.29-1.linux2.6....

[root@localhost ~]# rpm -ivh MySQL-server-5.5.28-1.linux2.6.i386.rpm error: Failed dependencies: /usr/bin/perl is needed by MySQL-server-5.5....

error: Failed dependencies: cpp = 4.1.2-46.SEL5_4.2 is needed by gcc-4.1.2-46.SEL5_4.2.i386 glibc-devel >= 2.2.90-12 is needed by gcc-4.1...

error: Failed dependencies: glibc = 2.5-42 is needed by glibc-devel-2.5-42.x86_64 glibc-headers = 2.5-42 is needed by glibc-devel-2.5-42.x86_64...

我想你安装一下perl相关的包就行了 如果你有yum的话,就更简单的 yum search perl 可以列出所有跟perl有关的包 选择perlXX.i386(如果你是32位的) yum install perlxx.i386 就可以进行安装了 如果不行,就需要去网上下载相关的perl包回来安装了。

安装[root@localhost eplugger]# rpm -ivh VNC-Server-5.0.5-Linux-x86.rpm error: Failed dependencies: xterm is needed by realvnc-vnc-server-5.0.5.4646...

典型的依赖问题,你的linux是什么版本?建议用yum安装

网站首页 | 网站地图
All rights reserved Powered by www.jcgj.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com